[Vídeo Aula] Microsoft Excel – Função PROCV

Fabio Joaquim
Por Fabio Joaquim janeiro 28, 2011 13:37

Olá Amigos,

Este é o primeiro de muitos posts onde pretendo usar o vídeo para facilitar ainda mais o aprendizado. Espero que vocês me ajudem com dicas, idéias, sugestões e críticas para torná-los cada vez melhor. Estou aguardando o feedback de vocês, ok? Para facilitar o seu aprendizado baixe a planilha que usei para este exemplo: clique aqui.

Vamos à aula:

Uma observação importante à respeito do PROCV é que o valor procurado sempre irá pesquisar o valor procurado na primeira coluna da tabela de apoio.

Pessoal, espero que vocês tenham gostado deste primeiro post de vídeo.

Função PROCV Parte II

Um forte abraço e até a próxima!

Fabio Joaquim
Por Fabio Joaquim janeiro 28, 2011 13:37
Escreva um comentário

2 Comentários

  1. Luferat janeiro 30, 15:48

    Excelente.

    Realmente a função é um tanto complexa, mas com o vídeo ficou extremamente fácil entendê-la.

    Parabéns e abraços…

    Responder esse comentário
  2. wallyvianna fevereiro 3, 09:07

    Tenho uma planilha no Excel com esses dados:

    A1:B3 (ou tabela1) = com vários nºs, incluindo 123
    A7:B9 (ou tabela2) = com vários nºs, incluindo 123

    Preciso procurar valor(es) de uma tabela na outra, e listar esses valor(es) repetidos (no caso 123).

    Meu objetivo aqui não é listar as vezes que o número aparece repetido (1, 2, ou 30), mas sim “o número” que aparece repetido na tabela2 (no caso 123).

    Consegui uma solução assim:

    em C7 escreví ” se repete”; em c8 escreví ” não se repete”;

    em A12 pus a função aninhada:
    =SE($A$1=A7;CONCATENAR($A$1; $C$7);CONCATENAR($A$1; $D$7))

    Quando copio a fórmula de a12:b14 o excel me responde:
    “123 se repete” ou 123 não se repete”.

    Precisava comparar TODAS as células de tabela1 com TODAS as células da tabela2 para listar a(s) célula(s)duplcada(s), de uma vez só, sem ter de comparar uma célula de cada vez.
    Aceito negociar remuneração para quem tiver uma sugestão/solução…

    Responder esse comentário
Ver comentários

Escreva um comentário

Seu endereço de e-mail não será publicado.
Campos requeridos estão marcados*

COMENTÁRIOS RECENTES

  • Todi

    Todi

    Ótimo obrigado.

    Ver artigo
  • Victor

    Victor

    Fiz os treinamentos de Excel Básico e Intermediário. Ambos são excelentes e proporcionam um ótimo domínio da ferramenta para que…

    Ver artigo
  • PL

    PL

    Ajudou pacas, muito prático. vlw.

    Ver artigo

AGENDA

ENCONTRE-NOS NO FACEBOOK

CADASTRE-SE PARA NOVIDADES