Microsoft Excel – Função SOMARPRODUTO

Fabio Joaquim
Por Fabio Joaquim janeiro 31, 2013 00:56

Microsoft Excel – Função SOMARPRODUTO

Olá amigos, tudo On?

Volto a escrever depois de um bom período, por conta de nossos treinamentos que estão bombando neste mês de janeiro. Hoje falarei da função SOMARPRODUTO. Ela permitirá calcular a soma dos produtos de duas ou mais matrizes. Não entendeu? Vamos ao nosso exemplo:

Precisamos saber o cálculo resultante de quanto gastaríamos em nossa pequena lista de compras.

Imagino que alguns de vocês usariam a famosa fórmula de supermercado: (2 * 11,95) + (3 * 3,69) + (14,98) + (2 * 3,99)…

Até cansei com isso! Que tal conhecermos uma nova função para facilitar nossa vida em situações como essa? Vocês verão a função SOMARPRODUTO, que permitirá que você possa obter a soma dos produtos de duas ou mais matrizes. No nosso exemplo poderemos ter uma solução muito mais prática e rápida, simplesmente usando a seguinte fórmula:

=SOMARPRODUTO(C3:C11;D3:D11)

Rapidamente você conseguirá o resultado para esta questão que tanto nos ajuda no dia a dia.

Você terá este resultado final:

Imagem Blog Corrigida - Funcao Somarproduto

Quer aprender outras coisas legais de Excel como esta dica? Venha estudar conosco! Montaremos turmas em março no Centro do Rio com preços promocionais, clique aqui e saiba mais.

Um grande abraço e até a próxima!

Fabio Joaquim
Por Fabio Joaquim janeiro 31, 2013 00:56
Escreva um comentário

Nenhum comentário

Nenhum comentário ainda!

Deixe-me contar uma história triste! Não há comentários ainda, mas você pode ser o primeiro a comentar esse artigo.

Escreva um comentário
Ver comentários

Escreva um comentário

Seu endereço de e-mail não será publicado.
Campos requeridos estão marcados*

COMENTÁRIOS RECENTES

  • Todi

    Todi

    Ótimo obrigado.

    Ver artigo
  • Victor

    Victor

    Fiz os treinamentos de Excel Básico e Intermediário. Ambos são excelentes e proporcionam um ótimo domínio da ferramenta para que…

    Ver artigo
  • PL

    PL

    Ajudou pacas, muito prático. vlw.

    Ver artigo

AGENDA

ENCONTRE-NOS NO FACEBOOK

CADASTRE-SE PARA NOVIDADES